Q.インストールに必要なスペックを教えて下さい

Q.インストールに必要なスペックを教えて下さい


インストールに必要なスペックですが、ワードプレスの最新版が正常に動くこと。 PHP5.6系以上(PHP7系もOK)で、ハードディスク容量が最低でも50MB以上、使用可能メモリが256MB(128MBでもギリOK?)以上であることが望ましいです。 古い環境でのレンタルサーバーや独自に構築したサーバーでは必要要件が足りないこともあるのでご注意下さい。 一般的にレンタルサーバーでワードプレスのインストールを謳っている会社であれば大丈夫だと思われます。